wheezyのAdobe Reader

debianのupdateとをしようとしたらAdobe Readerが依存関係で削除されてる警告が。
deb-multimediaのパッケージを使ってみたのでHPを見てみると、Multiarchがサポートされて64bitのパッケージを消したらしい。
元々32bitのインストールする為のパッケージだったので問題はないけど、再インストールが必要みたいですね。
サイトを参考にし、
dpkg –add-architecture i386
apt-get update
apt-get install acroread:i386
Multiarchは既に使っていたので最後のコマンドだけ打ち込み、無事完了。
Multiarchは便利ですね。

コメント

タイトルとURLをコピーしました