jython

updateした後に、jythonを起動すると下記のエラーが

SyntaxError: mismatched input ‘<EOF>’ expecting DEDENT

今回の更新にはjythonが含まれていなかったので

apt-cache depends jython

で依存パーケージを確認。

色々試した結果、antlr3に原因があるようなので、前のバージョンに戻しました。

コメント

タイトルとURLをコピーしました